Scroll is going crazy!

Hey all,

I am trying to use my mouse in rhino and when I try and zoom with my scroll wheel it zooms in way too far! Any ideas on how to make the scroll wheel more or less incremental in rhino? I’m not sure if it’s a windows thing, if it is my apologies.

Many thanks in advance!

in your options maybe view (not sure since i am using mac) you should have something like zoom scale factor.

Do you have a Logitech mouse? If so, which one?


lol…Same guess. Logitech scroll wheels always fly way away. haha

Ctrl+alt+e to reframe model for those ever lost in the ether.