Scaling area units in a layout

the drawing is using millimetres as unit. In a specific layout I´d like reference an area in meters though. Somehow I can not figure out how to change this. Apparently changing the length factor of the primary text in my dimension style does not affect the area.
The next thing I tried was to tweak the text field itself but I have problems figuring out the correct notation.
Somebody has an idea how to solve this?

Hey Phillip,

Type in >>Options
Click on >>Units
Click on>>Layout
Change Layout Units to>>Meters

I think that’s what you’re trying to resolve. Your layout units should be in Meters now. Hope this helps

Dear mengxyong,

Thanks for your reply.
Unfortunately this does not solve my issue.
Adjusting Layout Units will not affect the AreaDim, but only scaling of the dimension style.