How to change unit from meters to centimeters?


#1

Hello

I have a question I can’t solve. I started my rhino model with meters but it needed to be centimeters, so I changed the units to centimeters ( unit settings) but my text unit is still on meters eventhough I changed to centimeters? How can I change it to centimeters?


(John Brock) #2

You didn’t supply enough detail to know.
When you changed Units, did you say Yes to scaling? Yes would mean, “I messed up and thought I was modeling in centimeters”. No would be used when, “I knew I was in meters but need to switch to centimeters”.

The next step is to go modify the named dimension styles you’re using. They were originally set up to work correctly with Meters from the template file. Then will need to be adjusted for the new unit change.


(Mary Ann Fugier) #3

You can change the unit in Options -> Doc Properties -> Units to centimeters.

A another good approach, is to model in one unit system and dimension in another.
You can create a dimension style that has text that represents the part in centimeters, even thought the model unit is meter. See the attached example 3DM.

If you have a model that is not changing unit when you select it, please post it or email tech@mcneel.com.
We are happy to take a look at it.

Sincerely,
Mary Fugier

meters-centimeter example.3dm (87.6 KB)


#4

Than you very much


#5

I forget to open small objects- centimeters, so when I noticed that I waited till I had everything done so I can scale it to meters, but didn’t find to do so, but thanks for your answer!


(Bigonethegod) #6

But what about dim area? Does it allow to change area units? Cant find the way.


#7

I’m looking for the same feature as well, cant find how to tell Rhino to give me the “Area” property in a different units than the file units.


(Lowell Walmsley) #8

DimArea can’t display anything other than model units


#9

Is there any way to do math on the tag to put let’s say %<Area=xxx>% / 1000?


(Lowell Walmsley) #10

No, Sorry - There isn’t a way to do that.


#11

I see, thank you for the quick response!