Just downloaded RhinoRIP and cannot open grasshopper on my mac?

What are the steps you have taken to try to bring up Grasshopper? You need to use the ExplicitHistory command (writing on my phone so you need to check for the correct name)

Because of it’s semi-functional state, it’s called “ExplicitHistory” currently.
I’m sorry you didn’t pick that up in the other messaging.

I didn’t know I need to use “explicit history” I will try that. Hope that would work. Thank you for your feedback!

Good evening, i’m sorry to revive this old topic, but it seems the most near to my problem, and i do not want to open a new topic. I downloaded the latest RhinoWIP version, (my evaluation period is expired, but without saving i wanted to try this mac version) and accorded to the instruction i type on the command line ExplicitHistory but it doesn’t work… I try to type it in many ways but it still not work. I read around the forum but i didn’t find a solution.
Thank you

Please see Dan’s reply in this post. In short, expired evals should do not load ExplicitHistory

Thank you very much, next time i will search better.

I have installed OS Sierra in my imac and macbook air. Rhino and Grasshopper run smoothly in the imac with version 5.3 (5D74w) WIP. But the Macbook air with update 5.3 (5D92w) there is no command Explicithistory …

As I can recall this command or I can return to the previous version where I worked perfectly?

Hi @Byron1-

Are you running in expired evaluation mode? (Does RhinoWIP save files?) Please see:

My license indded is updated and it expires on november 11. I cant go back to the previous verision , and RhinoWIP is essential for my job , can you please give a quick solution. Thanks

Have you validated your license? Try running _ValidateLicense.

Perfect. I validate license and run perfect.
Thanks very much.

Thank you for this question and answer! I had the same problem.