Rhino7 polyline vertical viewport display related

When viewing the polyline vertically, one pixel is displayed in the Rhino 5, so it is easy to select objects, but in the Rhino 7, the polyline is not displayed, so it is difficult to work.

P.S I am Korean, so I cannot speak English, so I wrote it using a translation program.

Hello - yes, thanks this is on our bug list -

RH-62347 Display: End -on lines are not visible


Planar surfaces are also not visible in the rendering view from the side. Is this an intention or a bug? If the bug is correct, please fix it
I paid for a license to purchase the license, but Rhino 7 has a lot of bugs, which makes the company work a lot of trouble. stress…

you can set the visibility of surface edges. i believe in your case you have it deactivated.
go to options - display modes - rendered - objects - set the edge thickness of surfaces to 1

i am using a mac so it might be a little different in your settings.

I set it to show only the naked edges as in the screenshot in order to see the clean rendering view and the side edges of the plane surface only. However, unlike the front view + light view, if you zoom in more than a certain level like the perspective view, all the edges are displayed. This is definitely a bug.