Rhino7 ne démarre plus

Bonjours, Rhino7 ne veux plus du tout démarrer malgré plusieurs redémarrage, j’ai totalement supprimer rhino7 (puis redémarrer) et ensuite je l’est réinstaller (puis redémarrer) mais il ne ce lance toujours pas.
je ne sais plus quoi faire, si quelqu’un peut m’aider svp.

Bonjour,
Est que Rhino parvient-il à s’ouvrir si vous le lancez en mode sans échec ?
Y a-t-il des messages d’erreur ? Windows et le pilote de la carte graphique sont-ils à jour ?

Bonjour, je parviens effectivement à ouvrir sans échec. Aucun message d’erreur mais toujours impossible de lancer rhino en mode “normal”.

Merci pour votre aide

OK, une fois ouvert en mode sans échec, tapez SystemInfo et copier/coller le résultat ici…

Rhino 7 SR28 2023-2-27 (Rhino 7, 7.28.23058.03001, Git hash:master @ 4ffc5d7156fbccf2a5d9fcc80e522b3851bc7f6c)
License type: Éducation, version 2023-02-27
License details: Cloud Zoo

Windows 11 (10.0.22624 SR0.0) or greater (Physical RAM: 15Gb)

Computer platform: LAPTOP - Unplugged [66% battery remaining] ~60 minutes left

Non-hybrid graphics configuration.
Primary display and OpenGL: AMD Radeon™ Graphics (AMD) Memory: 1GB, Driver date: 9-28-2022 (M-D-Y). OpenGL Ver: (null)
> Integrated accelerated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: On
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL (null) (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Unknown
Render version: (null)
Shading Language: (null)
Driver Date: 2-24-2023
Driver Version: 31.0.15.3118
Maximum Texture size: n/a
Z-Buffer depth: n/a
Maximum Viewport size: 256 x 16843008
Total Video Memory: 6 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.28.23058.3001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.28.23058.3001

OK, il semble qu’il y ait actuellement un problème avec les pilotes de certaines cartes AMD. En mode sans échec, essayez d’aller dans Options>Vue>OpenGL et décochez la case “Tessellation GPU”.
Essayez de redémarrer Rhino normalement. Si cela ne fonctionne toujours pas, redémarrez Rhino en mode sans échec et essayez de déplacer le curseur de la même fenêtre vers la gauche d’un ou deux crans, puis redémarrez Rhino normalement…

1 Like

j’ai désactivé “tessellation GPU” est déplacer le curseur de deux cran mais sa ne démarre toujours pas en mode normal

Ok, zut…

Ce que je ne comprends pas - je vois

Primary display and OpenGL: AMD Radeon™ Graphics (AMD) Memory: 1GB, Driver date: 9-28-2022

mais aussi

Vendor Name: Unknown
Render version: (null)
Shading Language: (null)
Driver Date: 2-24-2023
Driver Version: 31.0.15.3118
Maximum Texture size: n/a
Z-Buffer depth: n/a
Maximum Viewport size: 256 x 16843008
Total Video Memory: 6 GB

Vous avez donc deux cartes vidéo installées ? L’une étant la carte graphique intégrée (1Gb) et l’autre étant… ? (6Gb?)

Dans le Gestionnaire de Périphériques de Windows, que voyez-vous sous adaptateurs d’affichage ?
image


je n’est pas “adaptateur d’affichage” mais j’ai sa.

Ok, je ne sais plus vraiment… Je pense que vous pouvez essayer de mettre à jour le pilote de la carte vidéo, il n’a que 6 mois, mais qui sait…

il est à jour…
merci quand même pour votre aide, bonne soirée.

bonsoir, juste pour vous dire, pour je ne sais quels raisons mais rhino7 c’est remis en marche ¯_(ツ)_/¯.
merci pour votre aide et bonne soirée.

Woahhh… bizarre ! Gremlins ? :smiling_imp::alien::space_invader:
Mais je suis content que ça remarche ! :sweat_smile: