Rhino crushed

Ho Rhino 7 e mi si è crushato. sostanzialmente non funziona più il passaggio tra le viste in sub D . cioè da linee morbide a linee spigolose.
e sto cercando di capire come risolvere il problema. anche perchè ha già fatto tre emergency save e al terzo, il programma non funziona con tutte le opzioni di prima.
e ciò mi fa imbestialire anche perchè l’ho pagato per motivi di lavoro e studio.
ringrazio chiunque mi possa suggerire come risolvere il problema.

First step is to make sure you have the most recent video drivers

si il mio computer è un concept d 5 , e l’ho comprato apposta perchè supportasse tutto quanto. perciò non capisco come mai mi combina ste cose.

Run _Systeminfo in Rhino and post the result here

i also realized now, when tring to renderise that it doesn’t rendrer. no more.
i got a good computer and a good program. but unluckly i got this bloody problem. i need that to work.

ok. i’ll try

ecco le informazioni.

Rhino 7 SR2 2021-1-21 (Rhino 7, 7.2.21021.07001, Git hash:master @ 96ff97351fbdf5d2acdeaf781aea1577f2ff60f7)
License type: Educational, build 2021-01-21
License details: Cloud Zoo

Windows 10.0.18363 SR0.0 or greater (Physical RAM: 16Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Non-hybrid graphics configuration.

Secondary graphics devices.
NVIDIA GeForce RTX 2060 (NVidia) Memory: 6GB, Driver date: 9-4-2019 (M-D-Y).
> Integrated acclerated graphics device (shares primary device ports)
- This device is not being used
Intel® UHD Graphics 630 (Intel) Memory: 1GB, Driver date: 5-28-2019 (M-D-Y).
> Integrated graphics device with 0 adapter port(s)
- There are no monitors attached to this device. Laptop lid is probably closed

No graphics device is being used. Either an error occurred on startup, or certain devices have been disabled.
See below for any possible configuration changes that may help resolve this issue.

  • Any hardware configuration or cabling changes you make will require that you restart Rhino.

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Microsoft Corporation
Render version: 0.0
Shading Language: Non supportato
Driver Date: 5-28-2019
Driver Version:
Maximum Texture size: 1024 x 1024
Z-Buffer depth: 32 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.2.21021.7001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.2.21021.7001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.2.21021.7001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.2.21021.7001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.2.21021.7001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

There you have it. Your drivers are from 2019!

Update those and your problems most likely vanish.

thanks for your time.
one more thing, just because i’m new with rhino and in particular with the seventh.
how can i update those things or that thing? where i start from?

Devi aggiornare i driver grafici da windows. Vai sul sito nvidia e cerca driver per la tua scheda rtx 2060.

Download drivers from Nvidia.com for your rtx 2060 and perform a clean install

grazie mille. thanks a lot. !!!

And here for your intel:

ok. thanks