Rhino WIP 8 Display

Hi There,
as announced before in the Toolbar Topic, I see these graphics failures when dragging a toolbar below the screen edge. Now the new toolbar layout didn’t show up as it was before and I wanted to relocate the filter tools. When dragging it from the lower edge it showed the same graphic failures as before.

Rhino 8 SR0 2023-2-28 (Rhino WIP, 8.0.23059.12305, Git hash:master @ 10feece0320668b32d425edee056eb7c5926abb2)
License type: Kommerziell, Build 2023-02-28
License details: Cloud Zoo
Expires on: 2023-04-14

Windows 10 (10.0.19044 SR0.0) or greater (Physical RAM: 80Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: AMD Radeon RX 6800 (AMD) Memory: 16GB, Driver date: 2-10-2023 (M-D-Y). OpenGL Ver: 4.6.0 Compatibility Profile Context
> Accelerated graphics device with 7 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 2-10-2023
Driver Version: 31.0.14001.45012
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 57032 MB

Rhino plugins that do not ship with Rhino
C:\Program Files\Bongo 3.0 (64-bit)\BongoUI.30.v60.rhp “BongoUI30v40”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Bongo 3.0 (64-bit)\BongoEtoUI.rhp “BongoEtoUI”
C:\Program Files\Bongo 3.0 (64-bit)\Rhino6\Bongo.30.rhp “Bongo 3.0”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8 WIP\Plug-ins\Commands.rhp “Commands” 8.0.23059.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8 WIP\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.0.23059.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 8 WIP\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.0.23059.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 8 WIP\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.0.23059.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCode\RhinoRoslyn.rhp “RhinoRoslyn” 8.0.23059.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCode\RhinoCodePlugin.rhp “RhinoCodePlugin” 8.0.23059.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\RhinoCode\RhinoCPython.rhp “RhinoCPython” 8.0.23059.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.0.23059.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8 WIP\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8 WIP\Plug-ins\ConstraintsUI.rhp “Constraints UI” 8.0.23059.12305
C:\Program Files\Rhino 8 WIP\Plug-ins\SectionTools.rhp “SectionTools”

  1. Left-mouse click and hold on the top of the floating tool
  2. Drag into the area where you want to dock it
  3. 4 small lavender target boxes will appear on the top, bottom, left, and right of the target area. Move you mouse pointer into the target you want
  4. Let go of the mouse button

Any luck?

No problem to place any toolbar where I want it.
The problem is the graphic bug. Wether it’s my graphic card / driver or Rhino.
It doesn’t appear in R7 though.

Maybe in RhinoWIP > Settings (Preferences) > OpenGL, you have GPU Tessellation checked?

If so, uncheck it.

That did the trick.
Thanks John !

For us uninlighted, where is “Settings(Preferences)”?

In Mac Rhino it’s in the RhinoWIP pulldown menu. Depending on your version of macOS, it will be labeled either “Preferences” or “Settings”.

In Windows Rhino, it’s in the Options command.