Rhino v6 with Intel HD3000 graphics card

Is anyone using Rhino v6 with an “Intel HD Graphics 3000” graphics card?
I am currently testing Rhino v6 and Rhino freezes when i switch in “rendered view”.
I have a HP 6360b notebook.

My hardware config is:
Rhino 6 SR2 2018-3-6 (Rhino 6, 6.2.18065.11031, Git hash:master @ cd4fa1dcdec31cb58baacef0855771173af7196f)

Windows 7 SP1 (Physical RAM: 7.9Gb)

Intel® HD Graphics 3000 (OpenGL ver:3.1.0 - Build

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel
Render version: 3.1
Shading Language: 1.40 - Intel Build
Driver Date: 5-26-2015
Driver Version:
Maximum Texture size: 8192 x 8192
Z-Buffer depth: 24 bits
Maximum Viewport size: 8192 x 8192
Total Video Memory: 2108 MB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp "Commands"
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp "Renderer Development Kit"
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp "Rhino Render"
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp "RDK_EtoUI"
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp "Renderer Development Kit UI"
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp "Snapshots"
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp "RhinoCycles"
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp "Toolbars"
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp "3Dconnexion 3D Mouse"
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Thanks in advance for your help.

Sorry, that old HD 3000 chip is too old. It will not work for Rhino V6.
The oldest is the next generation Intel HD 4000 and it is still pretty buggy in V6.

It’s time to replace that system.

Ok, i understand. And for Rhino v5?
Thanks for your reply.

Only barely functional for V5. NOT recommended.
We moved to a newer OpenGL specification for V6.

I just want to get familar with Rheno. So mavbe i could start with v5 and change to v6 later.
What do you think about that. A bad idea?
BTW: I have downloaded v5. It seems to work.

For V5, I would recommend running the Options command, expand the View page, and click on the OpenGL page.

Make sure the first option on that page for using accelerated hardware modes is disabled.
Not everything display related (like shadows), will work, but you 'll be able to draw curves and surfaces.