Rhino RMB rotate view become strange , please help

Hello there, I have installed rhino 7 on another computer and the view rotating is strange, different from what we had on the other computer (also rhino 7), on which I open the same 3dm file but on a different computer.

It seems that I have to use Ctrl+Shift+RMB to get a rotation around an object, otherwise using only RMB will make the view rotate around what I guess is its base point. Another way to get the proper rotation is to zoom on an object. RMB will instantly rotate around that object, but when I pan my view to another point, RMB will still rotate around that object. (does _Zoom make the object become RMB base point??)

The other computer rotation is not different either, using just RMB or Ctrl+Shift+RMB.

I can use the program by using Ctrl+Shift+RMB or _Zoom to rotate, but is there anyway to make Ctrl+Shift+RMB the default rotation? I’m very confused when I swap between the computers.

Thanks for any advice.

Hi Nattanan - the settings for this are in Options > Mouse and Options > View pages.


Hi Pascal

My rhino options don’t seem to have what you said, Options > Mouse and Options > View pages. Can you explain it further?

Thanks for the help