Rhino.Inside.Revit Error when Loading


When I tried to load Rhino.Inside.Revit for the first time I got this error:


I’m using Rhino 7 evaluation and Revit 2018.

Are there any troubleshooting steps I should take? I tried searching and this does not appear to already have a forum topic.


Kieran, There may be a conflict with the install with one of your revit plugins. Do you have enscape installed per chance? What version of 2018? I think RiR requires 2018.3.

If you can send the error file it would be appreciated.

it should look something like this…

!!! Please drag and drop the ‘C:\Users\YOURNAME\Desktop[RhinoInside-Revit-Report-20210815T112415Z.zip](http://rhinoinside-revit-report-20210815t112415z.zip/)’ file here to attach the error files !!!

OS: Microsoft Windows NT 10.0.19043.0

CLR: 4.0.30319.42000 (4.8.4390.0)

Revit: 2019.2 (20190808_0900(x64))

Rhino: 7.9.21222.15001 (Rhino 7)

Rhino.Inside Revit: 1.0.7894.17525 (8/12/2021 9:44:10 AM)

Hi Japhy, thanks for the quick response.

I do not have any Revit plugins installed, at least as far as I know. My Revit version is 2018.3.

I can’t find the error file on my desktop. I don’t see any recent ZIP files on my hard drive in obvious locations, but I haven’t done an exhaustive search. I’m attaching the last log file (.txt) from Revit, and a screen recording of the error.

journal.0211.txt (143.5 KB)

Thanks, We’ll take a look at the info.

Any updates on this? I am also experiencing the same error message while trying to load the add-in. I’ve attached my journal file.
journal.0419.txt (150.2 KB)journal.0419.worker1.txt (18.8 KB)

1 Like