Rhino crashing regularly

We have just installed Rhino 6 on a new computer, but it seems to crash regularly, about 3 to 4 times daily.

Any help would be appreciated.

Below is the system info:

Rhino 6 SR13 2019-2-27 (Rhino 6, 6.13.19058.371, Git hash:master @ 17cd8b51accbe17dd04b48028f49d5e77a67f17b)
License type: Commercial, build 2019-02-27
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 64Gb)
Machine name: HK-DSKP-019

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA Quadro P2000 (NVidia) Memory: 5GB, Driver date: 5-22-2018 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 397.93

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 5-22-2018
Driver Version: 24.21.13.9793
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 5 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 6\Plug-ins\RhinoBonusTools.rhp “Rhino Bonus Tools”
C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.13.19058.371
C:\Users\dlee\AppData\Local\Enscape\Bin64\Enscape.Rhino6.Plugin.dll “Enscape.Rhino.Plugin” 2.5.19093.934
C:\Program Files\Rhino 6\Plug-ins\import_SKP.rhp “SketchUp Import”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hi @ebow3d,

Have you sent in the crash reports? Did you provide an e-mail with those reports so that we can identify which are yours?

Also, does the crashing seem to happen at random times or when you do something specific?

-David

When it crashes, it just disappears without any crash report options, therefore, no crash report.

It does happen randomly.

V-Ray, Enscape, old Nvidia driver.

So, cannot have VRay, or Enscape??

Update the Nvidia drivers and try working without these plugins to see if there are any differences.

The plugins were installed today. It was crashing before that. The vga drivers are new.

@ebow3d, check if you have the following file on the Desktop: RhinoDotNetCrash.txt.

-David

No “RhinoDotNetCrash.txt” file

@ebow3d - Can you start Rhino in Safe Mode? (C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Rhino 6)

Hi @ebow3d
Looks like your drivers are close to year old, which is almost a lifetime in GPU-driver terms. Check Nvidia for most recent drivers for the P2000 - from April 11th, 2019

https://www.nvidia.com/Download/driverResults.aspx/145878/en-us

As for Enscape and VRay, both plugins tend to be something that will crash Rhino - especially if the drivers are not up-to-date. So… update drivers and if it still crashes, try starting Rhino in safe-mode, to see if that helps. If yes, you might want to disable both plugins and then enable them one at a time, to find the culprit.

HTH, Jakob