Rhino 8 "Zoom Selected" not working

Hi, I use the “Zoom Selected” command a lot and I noticed that when you select multiple objects in R7 the command centers all the objects in the viewport, now with R8 I do the same but it keeps zooming out instead of centering all the objects. Is this a bug or something?

1 Like

Hi Bruno - as far as I know they should work the same. Can you please run SystemInfo in Rhino and copy/paste the resaults here? Are you using a standard mouse or some other device?

-Pascal

1 Like

Hi Pascal, this is what pops up and Im using a logitech G502 as my mouse but im just clicking the command on the side bar

Rhino 8 SR0 2023-10-31 (Rhino 8, 8.0.23304.09001, Git hash:master @ 20e15cf9bd66e6676f849f22e485cb3e82a8beac)
License type: Educacional, build 2023-10-31
License details: Cloud Zoo

Windows 11 (10.0.22621 SR0.0) or greater (Physical RAM: 32Gb)
.NET 7.0.0

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 2060 SUPER (NVidia) Memory: 8GB, Driver date: 9-12-2023 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 537.42
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 9-12-2023
Driver Version: 31.0.15.3742
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 8 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8\Plug-ins\Commands.rhp “Commands” 8.0.23304.9001
C:\Program Files\Rhino 8\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.0.23304.9001
C:\Program Files\Rhino 8\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.0.23304.9001
C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp “MeshCommands” 8.0.23304.9001
C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.0.23304.9001
C:\Program Files\Rhino 8\Plug-ins\RhinoCode\RhinoCodePlugin.rhp “RhinoCodePlugin” 8.0.23304.9001
C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.0.23304.9001
C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp “SectionTools”

Hi Bruno can you please try disabling VRay in Options > Plug-ins page, and then close Rhino and re-open it - does that change anything?

-Pascal

1 Like

It doesn’t change, it keeps doing the same. If I only select 1 to 3 objects it works, but selecting more it starts to zoom out.

Hi Bruno - I am mystified - is this true with any model? If not, can you send a model that shows the problem to tech@mcneel.com, to my attention, and with a link back here in your comments?

-Pascal

1 Like

You are right, I opened a different file and it works with multiple objects, there may be something in that particular file that is not working correctly.

1 Like