Zoom in on details Problem in Rhino 8.3

Hi.
In Rhino 8.3 When I Zoom in on the details of my project and I select an object I am not able to zoom in or out as long as I have that object selected. When I deselected I can zoom in or out. It wasn’t like this in rhino 7. I also tried Zoom window command but it didn’t work.
In the video you can see the problem. I also compared the same file in both rhino 8 and 7.
Could you please tell me how to fix this?
Thank you very much.

Hej -

I’m not able to reproduce that issue here. When you start a new file from a factory-default template and create a simple box, does the same thing happen then?
-wim

Hi.
Yes it does. I created a new template file ( Large centimeter ). The same thing happens. when I have the object selected the problem happens but when I deselected it I can zoom in or out.

Hi.
The same thing happens with a simple box. When the object is selected and I am so close to it, I am not able to zoom in or out using mouse scroll wheels or with zoom dynamic. It’s really annoying when I work on details on my Arch projects. It wasn’t like this in Rhino 7.
Thank you very much.

Could it be a bug with viewport camera clipping plane?
Normally the Zoom window command let us to reset the viewport camera but in this case it doesn’t work.
Thanks.

Here’s another example of this issue:

Hej -
Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Rhino 8 SR3 2024-1-9 (Rhino 8, 8.3.24009.15001, Git hash:master @ 3541fa287a013b0f17849f0740f1e43a44031bfc)
License type: Commercial, build 2024-01-09
License details: Stand-Alone

Windows 11 (10.0.22631 SR0.0) or greater (Physical RAM: 32Gb)
.NET 7.0.0

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 3070 Ti (NVidia) Memory: 8GB, Driver date: 10-26-2023 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 546.01
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0
- Secondary monitor attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 10-26-2023
Driver Version: 31.0.15.4601
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 8 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8\Plug-ins\Commands.rhp “Commands” 8.3.24009.15001
C:\Program Files\Rhino 8\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.3.24009.15001
C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.3.24009.15001
C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp “MeshCommands” 8.3.24009.15001
C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.3.24009.15001
C:\Program Files\Rhino 8\Plug-ins\RhinoCode\RhinoCodePlugin.rhp “RhinoCodePlugin” 8.3.24009.15001
C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.3.24009.15001
C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp “SectionTools”

Thanks.
Could you zip the settings folder in

%appdata%\McNeel\Rhinoceros\8.0

and send that to me → Rhino - Upload to Support
-wim