Rhino 7 WIP no longer licensing from zoo with Rhino 6 license

Hello, I have some users who have updated their Rhino 7 WIP from 7.0.20266.15205 to and it will no longer license from zoo correctly.

After licensing from Zoo Rhino shows the license will expire in 11 days.

We are in the process of purchasing some Rhino 7 licenses but I was under the impression we could continue to use the Rhino 6 licenses for Rhino 7 WIP until Dec 24th.

Chris Anderson

I too am getting the “expires in 11 (now 10) days” for my Rhino 7 Beta. I thought it was supposed to keep working with my Rhino 6 license? Maybe I was imagining that and I have to buy Rhino 7 separately? Thanks to anyone who has info about this!


Even after the WIP expires, you can download and use the V7 evaluation version - it has its own timed V7 license key.

Am I correct in my belief that:

  1. The evaluation available for download at any given time is the currently available service release version.

  2. Any given user may only download one evaluation copy.

  3. That evaluation copy may not be updated to a later service release even if one is released during the evaluation’s trial period.

Thanks, Helvetosaur!

@Helvetosaur So what you’re saying is I should just trash this Rhino 7 BETA (WIP) install and install the Rhino 7 Evaluation version to tide me over until I have Rhino 7 licenses, which I’m assuming once I have upgraded some of my Rhino 6 licenses in my Zoo it’ll start licensing the evaluation version as the full version, or will I need to uninstall the evaluation version to install the full version?

I have multiple users using this software, the less steps I have to do the better.

Hi -

The evaluation and full versions are the same but you will have to point it to your Rhino 7 license in the Cloud Zoo when you get it there.

Any given user may only use one evaluation key per major Rhino version. When updates are released within the evaluation period, the user can install the update. This does not affect the remaining evaluation time.

@Helvetosaur I tried to install the evaluation version but I’m getting the attached error when I try to install it.


Do you or anyone else have any suggestions? Not much coming up from google about the error, might be worth making a separate post about.

Hello - I think we have seen this one before, I am trying to find the solution if it already exists…
@canderson - this should work if you simply install without entering a license key until Rhino actually runs the first time. In theory, this is fixed in the current eval, so if you download again, you should get 7.1 and it should just work.

@pascal I do have the 7.1 evaluation install and its having this problem. But your suggestion to install it without setting the license, then launching and setting the license worked perfectly!

Thanks for the help!