Rhino 7 v-ray asset editor not opening

Hi

Just download the rhino 7 in windows parallel with v-ray. Everything is working except the asset editor. I can’t open the asset editor window no matter how many times i restart the windows and Rhino. I can still do rendering and even put the X-ray lighting. Only asset editor is not opening.

Used both rhino 6/7 with v-ray but this never happens before.

Any help?

Thanks.
Amy

1 Like

please type SystemInfo in Rhino and post back the result, thanks.

I’ve got the exact same issue here is the info:

Rhino 7 SR28 2023-2-27 (Rhino 7, 7.28.23058.03001, Git hash:master @ 4ffc5d7156fbccf2a5d9fcc80e522b3851bc7f6c)
License type: Educational Lab License, build 2023-02-27
License details: LAN Zoo Network Node

Windows 11 (10.0.22621 SR0.0) or greater (Physical RAM: 3Gb)

Computer platform: DESKTOP

Standard graphics configuration.

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 3.3 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Parallels and Apple
Render version: 3.3
Shading Language: 3.30
Driver Date: 2-10-2023
Driver Version: 18.2.0.53488
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1570104 KB

Rhino plugins that do not ship with Rhino
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.28.23058.3001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.28.23058.3001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.28.23058.3001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.28.23058.3001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.28.23058.3001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi -

From the Rhino system requirements:

Not supported

  • Virtualization systems such as VMWare, Remote Desktop, and Parallels

-wim

Hi
Thanks for the reply.
Does that means I can’t use vray in parallel?
Because I can use rhino in parallel same as usual…

Hi -

It means that if you try it and it works for you, that’s fine. But if you run into any problems, there’s nothing we can do to help you.
-wim

I’m having the same issues here. Did you find a solution?

No still not working.

I’ve tried a few things but have been unsuccessful. I’ll let you know if I manage to get it working

Some progress -

I am currently using vray in rhino 7 via parallels on a Mac M2 chip. Rhino and Vray always had been working for my on my last intel chip Mac, so naively assumed I could keep working as usual on a faster computer. After loading everything on a fresh computer I also had the same issue with the asset editor not working. Ugh. Somehow we (my student and our IT) stumbled on a workaround that if you start Rhino 7 with “Run as Administrator” then the asset editor would work. May work for you? It worked through late May for me, however as of today I noticed the workaround stopped working. I am not sure if it is because I updated Rhino, V-Ray, or Parallels…or something else :sob:

So, I switched back to V-ray 6.0. It didn’t work…restarted, then it worked again :man_shrugging: Sometimes even without Running as Administrator…so not perfect, but manageable. I wish they would fix this!

If anyone finds the recipe for 100% success, please post!