Rhino 7 Raytraced very slow


I have just upgraded to Rhino 7, but the raytraced mode is easily 10 x slower than the same file in Rhino 6, is there a setting I need to change??



In Rhino Options > Cycles, what do your tabs show?
I have the CUDA cores for my Quadro selected.

Hi John,

Same, I have tried the other settings too, but theyre even slower. So i have put it back to CUDA. I have an NVIDIA 2080TI by the way.

I dont understand why it is so much slower than Rhino 6.

We don’t have enough details to guess yet.
Maybe posting your Rhino SystemInfo is a good place to start.

If you have a 4k monitor maybe Rhino 6 reduced the resolution for raytraced display and that doesn’t happen in v7? (That would be a 4X difference)


That must be it!

RH-61467 Raytraced mode on UHD monitors is no longer smoothly responsive

1 Like

Every time they update the software there is a new bug. Earlier there was a problem of transparency setting which doesn’t work below 40. Now the new problem… The raytracing is too slow that the software becomes unresponsive.

You are most likely experiencing this

Already known issue and on my short list todo.

1 Like