Rhino 7 - Make2D ignoring Clipping planes

@wim after becoming increasingly frustrated with the new section dynamic tools of Rhino 8 I went back to Rhino 7 to make a simple section with make2D but it is now ignoring the Clipping plane intersections.
Any ideas?


@nsgma I’m curious what is frustrating you about dynamic sectioning?
Please make sure you have the latest Rhino 8 service release candidate, a few issues have been resolved there.

Hi Rajaa,
This issue is with Rhino 7. Any ideas about what is happening here?
For a exhaustive (growing) list with Rhino 8’s dynamic section please refer to the thread linked below. Your contribution there would be most welcomed.

Can you please post you R7 file, what service release are you running in V7, and also what settings did you use when you run Make2D? Without this information, it is hard to repeat the issue at our end. Thank you.

The settings were in the initial post, but I did a stupid mistake.
The CPlane I was projecting to was the opposite to the one I was sectioning. Because the scene is symmetrical and the right and left view are the same, it looked as if the clipping from the left was being ignore, when in fact it was producing an elevation from the right… :man_facepalming:
Thanks, N

1 Like

@nsgma you should be able to use Make2D in Rhino 8 as well. Let us know if there are any issues with it in V8 that you have to use Make2D in V7. Cheers.