Rhino 7 Command typing for Mac

I just downloaded the free version of Rhino 7 for Mac. I have been using Rhino 5 on Windows for seven years. When I went to set my keyboard shortcuts, I was disappointed to that I couldn’t make commands that were longer than one letter. I accepted it, and privileged my most used commands with shortcuts. When I was working, I noticed that any other command that starts with a letter that is being used for a command can’t be accessed without going over to the command box and clicking and typing directly. I’m used to just typing and getting any command that I want without having to initiate a type sequence. Does anyone know if there is some way to change this to how Rhino 5 works? Otherwise I won’t purchase the license upgrade to 7.

Are you in Preferences > Aliases or Preferences > Commands > Customize > Keyboard shortcuts? I think Aliases is what you’re looking for. Some default examples are there already like ZEA and ZSA.

1 Like

I looked right past that Alias button and only had laser focus on the Commands button. Right in front of my face! Thank you for making it perfectly obvious!