Rhino 7.0 render

When I go into Raytraced mode, I get a line on the inside of any curved ring band. This does not appear in Render mode.
How can I get rid of the line?

Hi Dana -

That might be the reflection from the environment. Post your 3dm file and someone will be able to take a closer look.

ET Band.3dm (1.2 MB)

The line reflection happens with every environment I try.

That would be the reflection of the ring in itself.

Here I added an environment, and a small geometry for the ring to stand on. See the reflection of your ring on the stand, visible near the center of the image.

I can’t see the bottom of the image you sent. I now understand that this is a reflection of the rest of the ring on itself. Any way to get rid of it?

If with the bottom you mean the stand, I made it look like this:

Well, you’re using a metal material. It does self-reflection of the object and inter-object reflection in Raytraced mode and Rhino Render - something that the Rendered mode can’t do.

If you change the inside of the ring to be more flat you could get mostly rid of it - or at least it won’t show as clearly.

Here an exaggerated modification:

What if making inside of the ring flat isn’t an option? Do I then have to expect this reflection every time I make a ring with a comfort band?

If you use a material with a very polished look then yes. Raytraced/Rhino Render will always do reflections.

Technically speaking maybe in the future there will be control over the rays generated, including some control over reflections, but that is a long way out.

Thank you very much for your help. :grinning: