Rhino 6 wont't start, only safe mode works

Rhino 6 doesn’t start anymore, only safe mode works.

Here the System Info:
Rhino 6 SR15 2019-6-13 (Rhino 6, 6.15.19164.21011, Git hash:master @ e41c99d36bb5000377057645e96b3ea6facf6171)
License type: Testversion, build 2019-06-13
License details: Cloud Zoo. In use by: Abr R ()
Expires on: 2019-10-05

Windows 10.0 SR0.0 or greater (Physical RAM: 12Gb)
Machine name: DESKTOP-Q064P1F

Non-hybrid graphics.
Primary display and OpenGL: Intel® HD Graphics 4000 (Intel) Memory: 2GB, Driver date: 12-21-2015 (M-D-Y). OpenGL Ver: 4.0.0 - Build

OpenGL Settings
Safe mode: On
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Unknown
Render version: (null)
Shading Language: (null)
Driver Date: 12-21-2015
Driver Version:
Maximum Texture size: n/a
Z-Buffer depth: n/a
Maximum Viewport size: n/a
Total Video Memory: 2112 MB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.15.19164.21011
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.15.19164.21011

1 Like

You have an old display driver for an unrecommended graphics card.
It’s an old system too.
A driver update might get you going.
Here’s the latest driver from May:

Any luck?

Please consider replacing you computer with one that meets Rhino V6’s System Requirements.


1 Like

@John_Brock Hi JB, (curious) what is this version?

1 Like

That means it’s a timed, 90-day eval license.

1 Like

Thank you.

1 Like

Hi John
thanks a lot, it worked!

1 Like

hi.my rhino is working only in safe mode.
since my windows has been updated this problem showed. especially when my graphic driver has been updating.
Although when i remove my graphic driver its work.
what you suggest for me?
please help me.

here is my laptop information


Edition:Microsoft Windows 10 Pro (64-bit)
Version (Build):1909 (10.0.18363)

Devices and Drivers
PROCESSOR:Intel® Core™ i7-6500U CPU @ 2.50GHz
GRAPHICS:Intel® HD Graphics 520
AUDIO:Intel® Display Audio , Realtek High Definition Audio
NETWORKING AND I/O: Realtek RTL8723BE 802.11 bgn Wi-Fi Adapter , Realtek PCIe FE Family Controller
Lenovo USB Hard Drive USB Device

Updating your graphics driver via Windows is generally not a good idea.
Maybe try ‘manually’ downloading and installing the latest Intel driver for your card from here?

1 Like


when i uninstall this :point_up: my rhino worked.

Ah, so you have a Radeon card in addition to the Intel on board graphics. I would go to the AMD downloads site and get the latest driver for that and install. Looks like here:


1 Like

thanks helvetosaur.
:disappointed_relieved: :cold_sweat:
my access denied.
now what can i do?

??? Access denied to install the driver? Haven’t heard that one before. Are you administrator of the machine?

1 Like

i can access with vpn :grimacing:

thanks thanks thanks.
it worked.
by installing a recommended app it run smoothly