Rhino 6 uses BoundingBox mode rotating heavy geometry(How to switch off)


#1

Hi,

when I am in shaded mode and rotate a lot of geomtry Rhino shows for when rotating fast the boundingBoxes.
I cant switch it off.


How can I get rid off it, I really dont like it.


(Ryan) #2

Usually that is a performance issue. Rhino may have a setting for it, but ultimately if it’s too taxing on your system Rhino will switch to bounding boxes during rotation / move no matter what. I would suggest posting your system info from Rhino for your graphics card and verify with the manufacturer’s website that you have the newest video driver available.
Then some other people can make suggestions on whether it is due to your hardware or something else.


(John Brock) #3

What settings do you see here:


#4

Thanks John,
I checked this before:


#5

Thanks,
I will download the driver and see.


(John Brock) #6

What display adapter are you running?


#7

Not sure if I get you right? You mean the hardware?
Its a Nvidia Quadro K600.


(John Brock) #8

The 600 doesn’t have a lot of resource to work with. I’m not surprised it’s having problems like big files.
As recommended before, make sure you’re running the current drivers for it.
Additionally, there are some Quadro settings that might help.

  1. Right-click on the Desktop and run nVIdia Control Panel
  2. Under 3D Settings > Manage 3D settings > Global Settings tab > Global presets:, choose "Workstaion App - Dynamic Streaming.
  3. In the Setting section below, set Power management mode to “Prefer maximum performance”

Any better?


#9

Still the same I would say.

At least it seems to be faster than in R5.

Thanks!


(John Brock) #10

Yes, it will be faster because V6 requires OpenGL 3.3 at a minimum and prefers 4.5. Your adapter supports that. V5 used a much older OpenGL specification.
It it helps, I’m running a Quadro P2000 card now with 5GB VRAM. I think I paid a little over $400 for it. Really good performance at a reasonable price.


#11

Thanks John,

its my PC at work,maybe I can convince them.


(Wim Dekeyser) #12

Note that you can put these application setting [ Rhino Options > View > Dynamic redraw > Frames per second ] below 1 - e.g. 0.001. That will completely turn off the Bbox display.

Further reading:


#13

Thanks Wim!
It will heal the sypmtoms:)