Rhino 6 student version 2020 freezes

Hello everyone,

I started using Rhino 6 on my personal computer and everything seemed to be fine. I started working in a school project (making solids from a pdf) and it was going well with the first two boxes. Then, when I started the curves for the third one, it froze! The computer did not let me do anything, so I had to force it to shut down. I know it is bad to force it, but I was out of options. This is now happening every time I try to do something in Rhino. I tried updating the drivers, but there was no new versions. I tried other stuff I saw in the forum with people with the same problem. I have an Intel integrated graphics card (intel hd graphics 5500), but I also have a processor Intel Core i7, so I thought I would not have a problem as the computer works fine with Revit 2019. My theory is that I have to do something relating to the graphics card, but I don’t know what or how. Does anyone has had this same problem or knows how to solve it? I have to fix this so I can continue with my project which is due in 3 days.

The system info is:

Rhino 6 SR24 2020-3-19 (Rhino 6, 6.24.20079.23341, Git hash:master @ 064283610b834170e52117f2656605b5b25d65c0)
License type: Educational, build 2020-03-19
License details: Cloud Zoo. In use by: Jose Vega Toral ()

Windows 10.0 SR0.0 or greater (Physical RAM: 12Gb)
Machine name: REDQUEEN

Non-hybrid graphics.
Primary display and OpenGL: Intel® HD Graphics 5500 (Intel) Memory: 1GB, Driver date: 12-27-2018 (M-D-Y). OpenGL Ver: 4.4.0 - Build 20.19.15.5070

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel
Render version: 4.4
Shading Language: 4.40 - Build 20.19.15.5070
Driver Date: 12-27-2018
Driver Version: 20.19.15.5070
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.24.20079.23341
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.24.20079.23341
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.24.20079.23341
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.24.20079.23341
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hello - the first thing to do is update the video driver if there is a newer driver available from Intel - there may not be but start there. Please search Intel’s website for the most recent applicable driver, and do not believe Windows if it tells you your driver is up to date.

-Pascal