Rhino 6, shaded mode displaying everything metallic

First rhino crashed, then after opening again, all geometry is displayed as metallic. The effect excludes some geometry-randomly- when zooming out.
One of the side-effects of this problem is a very very slow viewport.

Anyone similar problems/ ideas how to fix it?

Hello - what happens if you run the 4View command twice in a row? Any better?


It changes only the viewmode to “wireframe”. As soon as I switch to shaded again, it displays everything as previously discribed.

I will now try to drag the geometry into another rhino project, to see if anything changes.


Nope… still metallic. Even if I create new geometry in a new project, the display is the same with shaded.

At least we can now derive from this, that the displaymode is inherent in my software settings, and not in the material itself.

Any thoughts?

Hello - try resetting the mode to defaults in Options:


Done. Stil no positive changes.

Next problem: when using in wireframe mode, selected objects appear kind of shaded.

Wait… when changing some parameters, there is positive change.
Still it seems to be ihnerent in the default settings.

I will keep trying, an give updates on my progress.

It seems like the default custom material had that metallic setting on. It was inherent into the default settings. Strange thing is: my default settings normally had a different display mode for the material usage.

Anyways, it seems to work now… thanks for your help Pascal :+1: