Rhino 6 line weight on screen


#1

Hello,

The line weight on the screen is in Rhino 6 much higher than in Rhino 5. PrintDisplay is both times off, and the line weight in Options … Display Mode is for curves is 1 pixel.

Is there a way to display the lines thinner (like in Rhino 5)?

Rhino 6

Rhino 5


(Pascal Golay) #2

Hello - use testWirethicknessScale - when you get a setting that looks good set the ‘advanced’ option here:
Options > Advanced > OpenGL.WireThicknessScale

-Pascal


#3

Thank you. But I can’t set thinner lines. I am working with the german version running windows in german. So instead of a point a comma is automatically put in. Is that the problem?

Default

![3|690x388]


#4

It works now. Apparently OpenGL.WireThicknessScale is set automatically when you change the thickness with testWirethicknessScale.
So thank you!


#5

Thanks, Pascal this works fine on a 4K monitor. Is there a way for the grid lines to not be scaled in lock-step with the model lines? Effect of scaling the drawing lines to be suitably visible is diminished by the same-weight grid lines regardless of line-color settings. Same for dimension and other non-drawing lines.

Tom Longtin


(Wim Dekeyser) #6

Hi - no, WireThicknessScale will affect all lines.
You could change the thickness of curves in the display modes to have them stand out from the grid lines.