Rhino 6 PDF Lines too Thick

Hey there,

I’ve been using Rhino 6 on and off the past few months, mostly because I love some things and want to switch permanently from R5 but I’ve found it to be unreliable in comparison.

One thing in particular has been how buggy the PDF outputting has been. In R5, I normally set up Clipping Planes on my 3D model and link them to details in layout space without problems - this is my normal workflow. I tried to replicate this in R6 where I set up an A1 sheet with details that have Pen Display Mode enabled. However, I found that although in paperspace / layout space the details look good, when printed to PDF, the lines were much too thick. This was not an issue when I saved the entire file to R5 and did the same thing. The only display mode that plots with thin lineweights has been Wireframe, which is not useful at all and can’t be tweaked so that it doesn’t show hidden lines.

I’ve attached some images to illustrate the point. It’s so frustrating because I want to love Rhino 6 but it just cannot be relied upon to use at work, especially when deadlines are involved. Does anyone have a solution or is it just me experiencing this?

Thank you!


1 Like

Hello - there is a setting for scaling the line widths in the Print dialog (Line types and line width section) - does messing with the number there do anything helpful?


Hey Pascal,

Unfortunately not - I tried setting the Default line thickness (all 3D work is on layers assigned to Default Line Width) to Hairline and then scaling thicknesses to 0.2 with no success.

I have the exact same problem. If I bring it back into Rhino 5, no problems. How can this be resolved in Rhino 6?