Rhino 6 ghost installation, can not install anymore!

Hello,

I got a big problem now. really need your help as soon as possible.

When I try to install the latest rhino 6 SR 14. The process goes very fast.

It tells me installation complete, but actually only “rhino installer engine” and “language pack installer” are installed. The real program files are not installed at all! No logo on desktop, no program folder in C:\Program Files. kind of fake installation.

Let me tell you how I got here:

  1. I was using rhino 6 SR 10 with no problem.

  2. I tried to upgrade it to SR 14. So I download the latest installation file.

  3. I do not want to reinstall vray again and do not want to lose my settings in rhino.

  4. so I thought I can just run the new installation, with out uninstall before.

  5. The installation went well. Rhino6 SR14 works.

  6. But right after the installation. My uninstaller software “IObit Uninstaller” tells me to clean something. I clicked yes.

  7. After that, I noticed the new Rhino6 SR14 is not listed in Add/Remove programs in Windows10.

  8. Early Today, I decided to clean uninstall rhino6 manually and reinstall to make everything perfect.

  9. So I followed the advice for clean rhino6 test version:

uninstall from Windows, then delete any of these that might still be there: HKEY_CURRENT_USER\Software\McNeel\Rhinoceros\6.0 (it might be caled 6.0WIP or Beta on your system, I am not sure about that) HKEY_LOCAL_MACHINE\SOFTWARE\McNeel\Rhinoceros\6.0 “C:\Users\USERNAME\AppData\Roaming\McNeel\Rhinoceros\6.0” “C:\ProgramData\McNeel\Rhinoceros\6.0”

  1. and Now, no matter what I do. I can not install rhino 6 any more. No error, no warning during installation. But there is no program to use…

looking forward for your help!!

thanks a lot!

That was probably not a good idea, these kinds of programs rarely do anything good to your computer.
If it was recent, my advice would be to do a system restore back to before you ran IObit Uninstaller or before you tried to install SR14 for the first time. Then try installing SR 14 again.

I wish I could. But I did not make system backup in my win10…

You mean system restore is disabled? I heard somewhere that Windows 10 has it turned off by default, which is a really bad thing.