Rhino 6 crashes when opening grasshopper

Whenever I try to open grasshopper for Windows Rhino 6 it automatically crashes even if its a empty rhino file. Tried uninstalling and reinstalling Rhino 6 but that didnt help the issue.
I also tried GrasshopperLoadOneByOne it crashes after loading GhPhython screenchot is attached below. Please help with the issue.


RhinoCrashDump.3dm (18.3 KB)

Do you have the V-ray gh plugin installed?

And have you tried not loading any of the plugins during LoadOneByOne and does it still crash?

Yes I have V-ray gh plugin and as you mentioned i tried not loading any of the plugins during LoadOneByOne and it worked after that .

Try only not loading v-ray. Their plugin for gh has a delayed crash when the Rhino plugin isn’t loaded. They do something nasty which circumvents all exception handling I put in.

Do i have to do this every time (LoadOneByOne) to not load V-ray gh or there is a way to do it only once and block that specific plugin from gh…?

You can uninstall the plugin entirely, or find the gha file on the disk and put an empty file next to it with the same name but with a .no6 extension.

So for example if the plugin you wish to ignore is called VRayComponents.gha then put something in the same folder called VRayComponents.no6

Thank you so much sir for the quick reply…:grinning: