Grasshopper Loading error/ Rhino 6


(Nenad Ozi Pavlovic) #1

Hey, i get this error everytime i try to run grasshopper. What should i do ?


(Nenad Ozi Pavlovic) #2

I don’t even have vray installed, for there is still non for rhino 6 i believe


#3

I have the same issue, every time I run the grasshopper, Rhino 6 crashes. Rhino 5 still runs perfectly.


(David Rutten) #4

Do you also have a VRay grasshopper plugin installed?


(David Rutten) #5

Maybe not Vray itself, but you certainly have the Vray components for Grasshopper somewhere. You can see from which folders GH plugins are loaded using the _GrasshopperDeveloperSettings command. Click on the little eye icon to switch from editable search directory paths to the actual directory display.


(Nenad Ozi Pavlovic) #6

No I don’t. I had it for rhino 5 but I deleted it a few days ago.


(Nenad Ozi Pavlovic) #7

I will try that now


(Nenad Ozi Pavlovic) #8

I found the leftovers, deleted it and it worked!! Thank you so much!!


(Libny Pacheco) #9

This solution didnt work for me. I couldnt see any files related to Vray.

The crappy solution I found was to copy VRayForGrasshopper.gha from this folder C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 5\GrasshopperComponents to this other folder C:\Program Files\Rhino 6\Plug-ins\Grasshopper\Components. Then when opening Grasshopper I get this message:

If I load the file I saved in the GH folder, then GH loads properly. If I load the original file located in the Chaos-VRay folder, then GH crashes along with Rhino.


#10

I deleted the “vray for grasshopper folder” in the User–>Appdata–>Roaming–>Grasshopper–>Libraries and it worked.