Rhino 6 bug - viewport background color


#1

Many Rhino color options have been moved to advanced options. I tried to change viewport background color option by using the color picker. It did not work. I reloaded Rhino, but the color did not change. I clicked on the “Set to Default” button - it did not work either.

rhino 6 bug - viewport background color


(Pascal Golay) #2

Hello - does this work from Options > Appearance > Colors page > Background?

-Pascal


#3

Thanks for correcting me. No, it does not work in this option either.


(Pascal Golay) #4

Hello - so, just to be sure we’re doing the same thing - the current display mode can override this color - please check the Display tab, near the top and make sure the ‘Background’ setting is set to ‘Use Application Settings’

image

-Pascal


#5

You are right - it was set to ‘Use Render Settings.’ The problem disappeared when I changed it to ‘Use Application Settings.’