Background in Viewport - what am I missing?

Hi there,

I have tried everything I know to change the background of my viewport back to the default gray, but I can’t figure out how to do it.

Currently the background in all viewports is a blue/gray gradient. It doesn’t matter if it’s shaded/wireframe/rendered, etc.

Please help!

GradientView command toggles this viewport display. This command is officially obsolete. You can use Options command instead, as shown in the following screenshot.


I was doing all of the regular stuff in the options dialogue (used to using Rhino 6/7), but at this office we have Rhino 5. The options weren’t working. Toggling GradientView worked. It must’ve accidentally gotten toggled on.

Thank you!