Rhino 6 adjust internal render settings

Hi there,

for Rhino 5 I was using Neon to render my images. The result was promising:

Since I want to switch from Rhino 5 to 6 I want to use the internal render programm, since it is said to be much improved. The thing is, I am missing tutorials on how to adjust the settings to make it look like in Rhino 5 with Neon. Can anyone help me here?
My results in Rhino 6 with raytrace:

My result with Rhino 6 with the render command:

And there are the settings I adjusted already:

Thanks in advance!

Looks like you have some point lights or directional lights where you probably want rectangular lights (area lights).

Also, looks like some materials don’t work well, like the wood texture on the logs.

Can you perhaps share your file at rhino3d.com/upload with nathan@mcneel.com as recipient? Please make sure you save all the textures with the file (File > Save As..., you can use the same name, but make sure the Save Textures box is checked). I can see if there are some simple steps that I can give you to get a good result with Raytraced.


1 Like


I think that if you disable the two point-lights and then enable the skylight you get something that is much closer to your original setup.

I also set your big display texture to be self-illuminated, since it looked like it is supposed to be some kind of screen.


Rhino Render:

Further, in your scene you should move the box behind the surface with material Bildschirmfoto 2018-02-22 um 11.16.59 the tiniest of bits away from the surface. It causes the blocky artifact


This artifact (which to some extent also exists in Raytraced, just not as blocky patches) is due to the box side and the surface being in the exact same location. You see what is known also as z-fighting.