Sun and Skylight Settings Change Each Time I Open

I like to use the standard Rhino Render Raytrace and it often works perfectly for me with a 1.0 skylight intensity, but often if I work on a different file that has additional lights and then switch back to my file without lights suddenly all of the renderings are massively overblown, even though their are no lights in the original file and no changes to the sun/skylight settings. I have tried just reducing the skylight intensity to .15 but then the ground gets very dark and it is nothing like the original successful rendering. Anyone know why this is happening and how to stop it?

version 5, 6, 7?

mac? Pc?

images or files to show the problem and steps to repeat?


Hi Michael - Is this in a full render, Render command, or a raytraced viewport?


Hi Pascal and Kyle - Thank you both for asking. I am using Rhino 6 on PC with no plug-ins or V-ray installed. Usually I get exactly what I want by setting up the view and then choosing ‘Raytraced’ from the ‘View’ dropdown menu. Then I go to ‘Capture’ - ‘To File’ and choose resolution and transparent background settings. The issue comes up only when in an entirely different file I change something about additional lights and/or the sun/skylight settings and then open up the old file and it seems to throw everything out of whack.

Hi Michael - see if switching back to wireframe and then to raytraced again makes any difference…


Hi Pascal. Nope, that doesn’t make a difference. Here are two images of how it looks when it is working properly, and how it looks when it is not.

Maybe upgrading to Rhino 7 would solve it?

Hi Michael , it would certainly be interesting to know if v7 does solve it - V7 raytraced does occasionally still have ‘issues’ with blow-out but as far as I see them they are related to making material changes while a raytrace is running and forcing s re-start of the rendering, not in opening files to begin with.


Sorry Pascal - I was too quick to tell you your toggle from Raytraced to Wireframe wouldn’t solve it. It looked like it was still blowing out when the viewport began to adjust but the ‘capture to file’ just finished and indeed it seems to have solved the problem! Strange glitch, but your work-around seems to work. Thank you so much!

1 Like