Rhino 5 SR14 wont detect GPU driver correctly

unhandled
gpu

#1

Hi.
After a fresh install from Windows 7 PRO to Windows 10 PRO (both x64), Rhino 5 SR14 522.8390 is unable to display NVIDIA GTX 780M driver correctly. It result in total video memory only 64MB. / Driver Date: NA / Driver Version: NA

  • is installed Nvidia Driver Version 417.22
  • I have tested older versions including the same version i had with Windows 7 and nothing is get right.

cheers


#2

I am testing Rhino 6 and the display driver is all correct.
But i feel more confident with Rhino 5 where i have all my Vray Textures and Rhino 6, perhaps in this 2016 old power laptop, felt slow and Antialiasing is not so good as Rhino 5.


#3

https://discourse.mcneel.com/t/total-video-memory-only-64mb/49844
https://discourse.mcneel.com/t/rhino-only-detects-64mb-video-ram/8840


#4

Thanks but no resolution yet. The only method is to migrate to Rhino 6 for once or get back to windows 7 (the best OS ever made till now).
What it gone a be.


#5

Far as I can tell there’s no actual “problem” beyond how that number is pulled from the registry somewhere, it’s not an actual diagnostic tool. Does it seem to be working fine? Then it’s fine.


#6

Yes… so far it work fine.


#7

Hi everybody
I have encountered a similar problem, however, my Rhino 5 is unstable.
My Win 10 upgraded on Oct last year. After that, we found that my rhino 5 was unstable; Rhino did not work within 5 - 10 min when I open it. I had never seen this kind of problem in the past sever years. I though that my display card is too old for Rhino. Therefore I upgrade my card from GTX 730 to GTX 1050 on Dec 2018. On the initial three week, Rhino 5 ran smoothly. Two weeks ago, my Rhino 5 became unstable, it hanged within 5 - 10 min when I open it. My setting is as follows.

Even my video memory is 2048MB, my Rhino does not work properly.


#8

For the hundredth time, THAT NUMBER MEANS NOTHING AND IS IRRELEVANT TO TROUBLESHOOTING OPENGL PROBLEMS! All that actually matters is that it’s showing an actual Nvidia driver, which it is, and that it’s not horribly out of date, which I don’t think it is. Everything else should just be removed from that dialog. **RANT on People think that “UI” design means stuff like the graphics on the icons. It’s not, it’s stuff like this. People may be having video crashes, and the “diagnostic” information provided is mostly useless, or useless AND wrong.


#9

What happened just before your Rhino became “unstable”? Windows update? Installed any plug-ins?
The “hang” - happens with all files? Any error messages? Any particular commands seem to create the “hang”?


(Pascal Golay) #10

Hello - was there a Windows update at that time, do you recall? It might be worth running a ‘repair’ on the Rhino installation, from the Windows control panel, and see if that changes anything.

-Pascal


#11

On Oct 2018, my Win 10 updated. On Jan 2019, my Win 10 update twice. No new plug-ins, just T-splines, paneltool, GH, weaverbird which were installed on about 1 year ago.
Yes, all files.
No error messages, but just no response on the left hand corner (see the pictures below). I could do nothing but close Rhino and restart.
No particular commands therefore I do not think hang was caused by bug.
I have two computers. When I use Computer A, I encounter the above problem. But no problem in Computer B. Therefore I think the problem in Computer A may be caused the hardware.