Rhino 5 for windows extreme lag issue with latest update of windows 10 1709

rhino5
unhandled

(Tiffany Bryan) #1

Hi,

Hoping for some help here. I recently updated my win 10 build 1709 which has yet again made my rhino extremely slow, like dial up slow. In the past I was able to solve this issue by uninstalling the latest update, but now that Microsoft has removed that option I am at a total loss. Is there anything I can do to get rhino working again? or does this mean I have to upgrade to the newer version 6 of Rhino just to be able to continue to work?


(David Cockey) #2

Have you updated Rhino V5 to SR14 which is intended to fix issues with Windows 10 Build 1709?
https://www.rhino3d.com/download/rhino/5/latest/rc


(John Brock) #3

Are you running an Intel HD 4000 (i7) graphics adapter or the HD 2500 (i5)?
If so, slog your way into Options > View > OpenGL, and UNCHECK the top option for using accelerated hardware modes.

Any better?


(Tiffany Bryan) #4

Thank you for your suggestion. Just tried it and that didn’t work. the program opens but there is still a 1 min delay in zooming in the viewports and command response.


(Tiffany Bryan) #5

intel celeron :frowning:


(Tiffany Bryan) #6

OMG!!! Just tried your suggestion and you save my life!!! Thank you your recommendation did the trick !!!