Rhino 5 fail to load Vray 3.4 for the first time

Hi everyone,
I’m struggling to install V-Ray 3.40 because after the installation, when I open Rhino 64 bit, I have this windows with written “loading vray for rhinoceros” and then suddenly it crash.

Things that I already tried:

  • check that vray is x64
  • uninstall and reinstall everything
  • uninstall, delete all the data with revo uninstaller and install everything again
  • Try to solve any register’s problem with Ccleaner

Also I found in this forum a topic where the say to delete a register’s key, but I don’t have this specific key.
Please help me, I’ve no other ideas…

Some spec:
Computer: dell xps 15 9560, i7, 16gb, 1050ti, windows 10

Thank you to everyone will help me! :smiley:

I think you’ll have more success if you post your question on Chaosgroup’s forum.

Thank you for your feedback, I tried to do it but, even if I’m subscribed, I’m not able to create a new topic.

Write to support@chaosgroup.com for your install problem and to get access to the forum.

They didn’t replied me yet… Someone has the same problem or knows the solution?

Did you get a ticket for your request?
If not, they didn’t get your email.