Rhino 5 crashing when trying to edit material

I am experiencing problems when trying to use the material editor. When I open a file with materials already loaded, Rhino stalls as soon as I try to open the materials tab. When I create a new file and try to create or load a material, it stalls. I get a spinning disc and have to force quit Rhino. Anyone else experiencing this? Assume it has to do with the latest rhino update, as it was working fine last week.

Any help would be greatly appreciated!

Hi Johan - what is the version and Service Release number for your Rhino (Help > About Rhinoceros). Also, is your video card driver up to date? What version of Windows?

-Pascal

Hi Pascal,
I am on Version 5 SR14 64-bit
(5.14.522.8390, 22/05/2017)

Windows 7

Just updated the Nvidia drivers but still the same issue.

Have Octane and Vray plug ins installed, tried to disable them but still same issue.

Johan

Hi Johan - if you disable these render plug-ins in Options > PlugIns, make sure to then restart Rhino before testing.

-Pascal

Hi

I did this but no luck. Anything else I could try?

Hi Johan - nothing comes to my mind- we’ll have to ask some smarter people - This is with the built in Rhino renderer as the current renderer, correct?

@andy - do you have an idea?

-Pascal

Hi yes correct. All other render plugins disabled.

Hi Johan - does the problem occur with any file, or with some only? And if only some, do these files have a lot of materials, possibly with textures that are on disc or on a network location?

thanks,

-Pascal

Hi
I tried existing files, as well as opening a new file with no materials
loaded, and as soon as I try to load a material it stalls.

Can you please attach the material file?

There is no specific material file. I cannot even create a new material in
a new file. It is the material editor that seems to stall completely.