Rhino 5.0 64-bit - Crash when creating a new material

crash
material
materialeditor
64bit

#1

Hi there,
I’m experiencing a strange issue with Rhino 5 64 bit on Windows 10.

PC and Software specs:
Version 5 SR14 64-bit
(5.14.522.8390, 22/05/2017)
_Commercial _

Windows 10
GeForce GTX 1080 (latest driver update)

I’m working with Rhinoceros 8 hours a day so I know how it behave and what are the limitations, this is the first time it happens.

I proceeded like this:

  • Applied (as usual) a TIF (11 MB - 1270 dpi - 3350*3350 px) texture to a small mesh cylinder;
  • Rendered mode works like expected;
  • All was fine.
  • Closed file;
  • Reopened;
  • Click on “Material Editor” tab to show the list of the existing materials (only 1) in the file;
  • Rhino can’t load the material list and freezes without any errors so I have to force close.

So before closing and reopening file was working as expected.
I can’t figure out what the problem is.

Some interesting facts:

  • Rhino crashes also when I’m creating a new White Matte.rmtl in a completely new blank document.
  • Tried to restart PC with no luck.
  • _RefreshAllTextures command with no luck.
  • Using the 32-bit version all works fine, I can open the same file, copy and paste the same mesh cylinder into a new blank document, apply the same TIF texture without any problems.
  • I’m usually working with much larger TIF files so I think the issue is not RAM or GPU.
  • Same problem as this guy: Rhino 5 crashing when trying to edit material
  • No plugins installed

Any thoughts?

Thanks for the help,
Julio :grinning:


(Pascal Golay) #3

Hi Julio - thanks, I’m checking on this - I do not have a good idea off hand.

-Pascal


#4

Thanks Pascal.

I really need a working Rhino 64-bit ASAP so I want to try uninstalling and reinstalling.
Can I uninstall it and use the same Activation Code without any problems?

Thanks again,
Julio


(Pascal Golay) #5

Hi Julio - you can reinstall using the same license key you always use.

-Pascal


#6

Hi @pascal ,
I tried uninstalling and reinstalling but Rhino keeps freezing when I click on the Material Panel.

I’m also trying to run Rhino in Safe Mode but I’m experiencing the same problem.

The strange thing is that I can open the same files with the 32-bit version without any problems.

Does Rhino have some texture cache somewhere that I can delete?
How can I fix this?

Thanks,
Julio


#7

I fixed it :grinning:

What I did:

  • Clean all things up with CCleaner;
  • Delete files in the AutoSave folder located here -> C:\Users\ YourUsername \AppData\Roaming\McNeel\Rhinoceros\5.0\AutoSave

I really don’t know what happened but these steps did the trick.


(Pascal Golay) #8

Hi Julio - that is all very strange… I do not have even a slight idea what might have gone wrong nor what fixed it…but I’m glad you got thing working, thanks for letting us know.

-Pascal