Rhine render wont work

Hello everyone when I render my model there are horizontal lines in the ground that I don’t want. Does anyone know how to solve it? I am using bootcamp and I have updated it.

Perhaps upload your model so we can investigate.

Are the objects very far from origin?

axo.3dm (17.3 MB)
yes ofcourse

I tried placing them to the origin I think

Hi -
When I open your file, the view that you posted isn’t in one of the viewports. Are you using the Render command or a Rendered display mode in a viewport?

Apart from that, I see that you are running an old version of Rhino 7. Please update to the current 7.17 release, run the Rhino SystemInfo command and copy-paste that result here.

i was using rendered display modes. And yes I will update it now thank you!

i have updated the program and im still facing the same issue unfortunately.

Rhino 7 SR17 2022-4-12 (Rhino 7, 7.17.22102.05001, Git hash:master @ 13b57035af8fb22da005ef72c56e4555d9dbcfe3)
License type: Commercial, build 2022-04-12
License details: Cloud Zoo

Windows 10.0.19043 SR0.0 or greater (Physical RAM: 16Gb)

Computer platform: LAPTOP - Plugged in [40% battery remaining]

Non-hybrid graphics configuration.
Primary display and OpenGL: AMD Radeon Pro 5300M (AMD) Memory: 4GB, Driver date: 11-13-2019 (M-D-Y). OpenGL Ver: 4.6.13571 Compatibility Profile Context FireGL 26.20.13003.5002
> Integrated accelerated graphics device with 7 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 11-13-2019
Driver Version: 26.20.13003.5002
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi -

I’d look for an updated driver for that GPU. Open the Rhino Notifications panel to find links to the download site.