Rh7 Raytraced not responding "hippo"

Just to let you know
using new Rh7 raytracing window it stops working ending into a
not responding “hippo”
It does not respond 1 second every 5 seconds
hardware RTX 3090, i5 9600k, 100Gb ram

Suspect that my environment texture (jpg) was big

Solution
I restart Rh7 and works fine

What was the size in pixels? An environment jpg of say 8192 x 4096 will require half a gigabyte of memory in both CPU RAM and GPU RAM.

Also, there were some tweaks to how often viewport and render window are updated per second. So make sure you’re on at least Rhino 7SR2.

1 Like

The texture was:16384 x 8192
The monitor 4K and I was using all of it
Yes was 7SR2 (7.2.21012.11001, 1/12/2021)

16k x 8k, so that is 2GB memory requirement. I don’t think I can properly test such sizes myself on 16GB RAM myself - am a bit jealous of your 100GB RAM then :slight_smile: My GPU should be able to handle it though with 48GB RAM.

Anyway, if Rhino crashes again and you get the crash report dialog, please do send in the crash report.

I scale down the environment texture and is working fine!
I’m pretty happy.

Ram, I occasionally go hire than 48GB. M2 nvme helps.

By the way, when rotating in Rayteaced (superyacht) looks nice but noisy.
Is NVIDIA denoiser apply to Rayteaced?

We don’t utilize the denoising support in Cycles. Instead we have denoiser plug-ins you can install using the _PackageManager command. There is one plug-in for Intel, AMD and NVidia each. To use these you enable one of them in the post effects.

1 Like