RH6 | Windows 10 Issue

Hi! I’m having issues with both Rhino 5 and 6.

The problem is shown in the image bellow, the texts in the boxes seems a little fuzzy and unfocused… Is this a Rhino problem or maybe hardware…?

Hello - what size (pixel) monitor are you running? And what display scale in Windows?


Is it possibly a ClearType text setting you’re after? (If it’s off, then turn it on)


// Rolf

Maybe I forgot to mention, but I didn’t have this problem before… It started about 2 weeks ago, and as you can see in the picture below, sometimes it gets worseInkedRhino_bug_3_LI

Hello Rolf! I tried setting it Off and On again, but it hasn’t worked…

Hello Pascal, both my monitors are running at 1366x768, and in 100% display scale

Hey guys, it’s been sometime and I got used to this issue, but recently I upgraded my Rhino to 6.28 and now this issues seems worst, plus the font that now is huge… Any ideas how to solve this?


Please run the SystemInfo command in Rhino and copy/paste the results here.


Rhino 6 SR28 2020-7-17 (Rhino 6, 6.28.20199.17141)
License type: Commercial, build 2020-07-17
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 7.9Gb)

Hybrid graphics system.
Primary display: Intel® HD Graphics 620 (Intel) Memory: 1GB, Driver date: 4-30-2019 (M-D-Y).
Primary OpenGL: AMD Radeon R7 M440 (AMD) Memory: 2GB, Driver date: 9-3-2019 (M-D-Y). OpenGL Ver: 4.6.13571 Compatibility Profile Context 19.9.1 26.20.13001.50005

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 9-3-2019
Driver Version: 26.20.13001.50005
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hello - the first thing to do is to install the latest drivers for both Intel and the AMD card. Please get these from the Intel and AMD websites for your particular cards, do not rely on Windows to give you accurate information about how up to date the drivers are.