Rendering too bright at edges

Hi everyone,

how do I avoid getting render results that are too bright at edges where faces come together in small angles?

That is the result of indirect light bounces. You can turn down the amount of diffuse bounces in the advanced render settings section in the rendering panel, or under the render settings in the document properties.

1 Like

So this “glowing” effect can only be turned off with indirect light bounces = 0?

Diffuse bounces =1

Diffuse bounces = 0

Yes, diffuse bounces larger than zero means indirect lighting.

1 Like