Rendered View Shadow Quality


#1

Hello

In ‘rendered’ view (real time render viewing) using the scene lighting with skylight on within an environment, I can’t seem to smooth out the shadows. Is there a way to smooth these out?

I’ve tried to max out the

The attached shows an interior section with a 2 walls and a ceiling - one wall has window cut-outs from where most of the light from the environment is entering the space.

Thanks,

Sach.


(Andrew le Bihan) #2

That’s as good as it gets I’m afraid.


#3

Okay

Any other method you recommend for good quality screengrabs?


(Andrew le Bihan) #4

Neon


#5

tried, but it’s very dark - it’s a train interior with side windows letting the environment in.


#6

you can amp the hdri multiplier for the environment and you’ll get a bit more fill in the shadows with neon. Also a classic trick is to use the - version of capturetofile and then scal up 2 or 4 times the final output size.


#7

Thanks!
I can’t seem to scale up the capturetofile. How do you do it. I remember having this option in previous versions - I running ver5 SR6 64-bit.


#8

-ViewCaptureToFile


#9

This is what I get. There doesn’t seem to be any option for increasing the size.


(Mikolaj Jarski) #10

Enter file name, click “Save” and you should see the option in next step, look at the command prompt (providing that you used hyphen before command name).


#11

Great thanks. It works now. It was the hyphen…


#12

cool