Rendered image worse quality than rendered view


Im trying to render an object in using the default rendering engine in Rhino. For some reason the rendered image that is produced is actually worse than the default rendered view… The shadows get very sharp and have no depth. Any one know what could be wrong?

I’ve attached an image.

Thanks in advance!

Hi Oskar - if skylight is on for the full render, it should avoid the fully black shadows, but it will take noticeably longer to render.

(DocumentProperties > Rhino Render page)


Thanks pascal for your input! I appriciate it. Unfortunately it did not help :frowning: I really just want the image as displayed in the viewport in high resolution on a transparent background. The image im trying to render is a section cut of a volume, could that be the issue?

Hi Oskar - here is what I get-

Is that about right?


That looks alot better than what i get…

On an other note… did you create that strcture by joining spheres and using the fillet surface command?

Hi Oskar - try setting an environment, I used ‘Studio’ in the Environment panel, then add a light to your scene - (4.1 MB)

Hmm - sorry about the file size - it must be the hdr image in the environment. Checking…

The rendering works fine in your file!

Here’s a link to my file if you want to have a go :slight_smile:

Hi Oskar - turn on Skylight in the Lights panel (slow!), and add a spotlight to cast shadows (or the Sun) and it should look better.


Thank you Pascal! Is there a way where you can just get a high res image in the same manor as the model is displayed in viewport?

Hi Oskar - use the command

_-ViewCaptureToFile With a dash “-” in front. Set the image size at the command line, among other things…


May I ask what is this model of?

Enscape can help you achieve amazing quality renderings with Rhino at a fast speed! Here you can know about the tool -