New release render view bad lighting


#1

the objects look too dark with big areas covered in flat light which make it impossible to perceive the surface quality.


(Pascal Golay) #2

Hi Dan- Hmm- I do not see that here- everything is set at defaults in your screen capture?

thanks,

-Pascal


#3

this is what it would usually look like before the update.
The shadows are much more defined and no washed out areas by the light…


#4

just found the solution - in render properties skylight was checked by default.
When I unchecked it the problem was solved.

Thanks Pascal.


#5

That pesky Skylight!