Render no longer a view option?


#1

Since upgrading to Rhino 5.2.4, I no longer have the option to view my screen as “Rendered” anymore.
The view options are:
Wireframe
Shaded
Ghosted
X-Ray
Technical
Artistic
Pen

Is this a ‘feature’ or glitch?


(John Brock) #2

I still have it in 5.2.4:

Did you try quitting and restarting Rhino?
If that doesn’t do it, you might need to delete a plist.


#3

there’s a preference you may have accidentally changed
?


#4

That’s what happened. No idea how it happened, but that’s what happened.

Now, about the Naked Wireframe and UV wireframe shown in the other post - what are those? I’ve never seen those options.


(John Brock) #5

Those are custom display modes I made for my use when troubleshooting user files.


#6

OK. Thanks!