Rhino Render in Dropdown manu disapeared


#1

I was placing some lighting while in wireframe, and when I right clicked to change view mode to rendered, the “render” option was not listed. I went to tools/view/display modes and Rendered is in bold. Tried a shutdown without saving, but the file opened without the render option again. Restore Defaults did nothing.


(Pascal Golay) #2

Hi Tristan- Check the setting in Rendered> Other settings for ‘Include in Views display mode menu’…?

-Pascal


#3

Pascal u rock!


(Brian James) #4

The ‘Other settings’ aren’t responding to a default reset. I’ll file that now, thanks for reporting.