Render display mode issue

Hi all,

I am encountering an issue with render display mode. I keep getting this “reflection” like a white shade that is covering up the detail on this far-end wall. Not coming from the material. I try to tweak some settings in render/shadow/skylight. No luck. Where should I look instead?

Here is shown my desired camera angle (with white shade) vs camera angle changes a little (to the right) showing the actual detail on the wall.


Hi Hogan -

There’s nothing attached to your post but it sounds like you need to look for an evironment that is getting reflected in the material.

I am so sorry. Here are the images.

I’m with Wim… I’d look at your environment settings, try rotating the environment, or using a different env image. may try lowering the reflection value on your material ias well if the environment can’t rotate.

Will do. Thanks