Remove the license before using here feedback loop

I am trying to run Rhino 6 demo on my computer but I keep receiving a message that says “The license key RH60… is in use on a computer named “KELSEYD@ISA”. Remove the license from “KELSEYD@ISA” before using it here.” when I try to add the license key. When I choose learn more the suggestion is to start Rhino and navigate to tools and change the license; however, I am not able to do this because I can’t get Rhino to start in the first place. Is there something I’m missing or is there some kind of work around here?

At 11:45 today, you (or someone), used your email address and that license key “stand-alone” on the computer named above.

Assuming you are on a different computer now, then the message is accurate.
To add the license to the Cloud Zoo as you have repeatedly tried to do subsequently, the license has to first be removed from that other computer.

Instructions to do that are here:

I am still using the same computer which is why I am confused.

I am too.
If it’s the same computer, Rhino should just start.

Please run the Windows “About your PC” tool.
Is the device name “KELSEYD@ISA” or something else?

Did anything happen to the computer between the time you added the license stand-alone and then tried to run Rhino later?

Yes it says the system name is KELSEYD.

As far as I remember nothing unusual happened, I think I may have put in the license key before it asked me to fill out account information which seemed out of order to me but I have only used the one email address on the one computer.

Please call Rhino Sales at 206.545.7000
Describe the problem you’re having and see if they can sort out the license for you, so it can be added to the Cloud Zoo.

I’ll let them know about this forum conversation for details.