Red screen with WIP6 for mac

unhandled

#41

Still getting the same result even with the change in antialiasing.

Best,

Richard


(Dan Belcher) #42

Thanks for testing that guys. This feels like an issue with viewport sizes, but that is just a hunch. Does it seem to happen with the right-hand sidebar changes width? (That would resize the viewports).


Viewports turn red. Rhino WIP for Mac
(Natalia Josefson) #43

Hi there,

I got the same red screens issue. Dan, that was what I mentioned in the post which you commented today.
I’ll pay attention to the right-hand sidebar following days and let you know.

System Info:
Rhino 6 SR15 2019-3-12 (Public Build, 6.15.19071.17016, Git hash:master @ 80bc96e53cec1661dd49148f78cdc85beecbcb03)
License type: Beta, build 2019-03-12
License details: Cloud Zoo. In use by: Natalia Oskina ()
Expires on: 2019-04-26

Apple Intel 64-bit macOS Version 10.14.3 (Build 18D109) (Physical RAM: 32Gb)
Mac Model Identifier: MacBookPro15,3
Machine name: MacBook Pro - Natalia
Language: en-SE (MacOS default)

AMD Radeon Pro Vega 20 OpenGL Engine (OpenGL ver:4.1 ATI-2.4.10)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.1
Shading Language: 4.10
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4080 MB
Graphics: Radeon Pro Vega 20
Displays: Color LCD (258dpi 2x)

Graphics processors
Intel UHD Graphics 630 (1536 MB)
Radeon Pro Vega 20 (4080 MB)
Color LCD (1680 x 1050)

USB devices
MOSART Semi.: 2.4G Wireless Mouse
Apple Inc.: iBridge DFR brightness
Apple Inc.: iBridge Display
Apple Inc.: Apple Internal Keyboard / Trackpad
Apple: Headset
Apple Inc.: iBridge ALS
Apple Inc.: iBridge FaceTime HD Camera (Built-in)
Apple Inc.: iBridge

Bluetooth devices
Broadcom: Magic Keyboard

Third party kernel extensions
None

Third party plugins
/usr/lib/log/liblog_network.dylib

Rhino plugins
/Applications/RhinoWIP.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/RhinoCycles.rhp “RhinoCycles” 6.15.19071.17016
/Applications/RhinoWIP.app/Contents/PlugIns/NamedSnapshots.rhp “Snapshots” 6.15.19071.1002
/Applications/RhinoWIP.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/GrasshopperPlugin.rhp “Grasshopper” 6.15.19071.17016
/Applications/RhinoWIP.app/Contents/PlugIns/PanelingTools.rhp “PanelingTools” 6.15.19071.1002
/Applications/RhinoWIP.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/Commands.rhp “Commands” 6.15.19071.17016
/Applications/RhinoWIP.app/Contents/Frameworks/RhMaterialEditor.framework “Renderer Development Kit” 6.15.19071.1002
/Applications/RhinoWIP.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/RDK_EtoUI.rhp “RDK_EtoUI” 6.15.19071.17016
/Applications/RhinoWIP.app/Contents/PlugIns/Displacement.rhp “Displacement” 6.15.19071.1002
/Applications/RhinoWIP.app/Contents/Frameworks/RhCore.framework/Resources/ManagedPlugIns/RhinoDLR_Python.rhp “IronPython” 6.15.19071.17016
/Applications/RhinoWIP.app/Contents/PlugIns/RhinoRender.rhp “Rhino Render” 6.15.19071.1002


#44

I’m not a Mac user and I also didn’t follow along this thread closely – but I thought it might not hurt dropping that I have had a redness problem on Windows too: While RH6 was still in WiP. My problem was not graphics card related, it could finally get fixed by renaming a settings folder.